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The TI-Navigator Classroom Learning System 
 
The TI−Navigator™ system from Texas Instruments provides the hardware and software 
tools you need to set up a wireless classroom network so that the teacher’s computer can 
communicate with the students’ calculators.  
 
The TI−Navigator™ system includes tools that allow teachers to  

• Create and manage classes on the classroom network.  
• Transfer files between your computer or calculator and your students’ calculators.  
• Monitor your students with screen captures and polling.  
• Perform various interactive activities with your students to enhance your lessons.  
• Use different tools to create, distribute, and analyze educational content.  
• Install TI Graphing Calculator Applications (Apps) on your students’ calculators. 
• Customize materials for differentiated student needs.  

TI-Navigator has two main components that make it work:  

• TI-Navigator computer software. The TI-Navigator computer software contains the 
tools and options you need to run your wireless classroom network.  

• TI-Navigator calculator software. The TI-Navigator calculator software contains the tools 
that you and your students need to exchange information with each other through the TI-
Navigator network.  

 

 OVERVIEW: TI-NAVIGATOR TOOLS 
 
The TI-Navigator computer software contains the following interactive tools to communicate 
with students: 
 
Learning Check Creator:  Lets you create assignments to run on TI calculators and send 
the assignments to your students. 
 
Activity Center:   Contains various activities you can use to interact with your students 
during your lessons. With the Activity Center, you can run interactive activities with your 
class involving lists, graphs, points, and equations.  
 
Quick Poll:  Lets you send polls to your students and receive their poll responses.  
 
Screen Capture:  Lets you capture your students’ calculator screens and display them on 
your computer.  
 
Class Analysis:  Lets you collect and analyze answers to Learning Check assignments, as 
well as use a slide show to review the results with your students. 
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   USING NAVNET ON A CALCULATOR (LEARN CHECK) 
 
Starting the App:

1. Press O to see a list of Apps available on your 
calculator. 

2. Select NavNet and press Í, then any key to 
continue.     

3. The TI-Navigator Home Screen will be displayed. 
4. Choose 2: Network Apps. 
5. Choose LearnChk. 
6. Select an assignment from the list using } and }, then press Í. 

 
Completing an Assignment:

1. LearningCheck will prompt you to enter your Username.  Notice that the upper right 
corner of the screen displays Ø, indicating that Alpha-Lock is already active.  Type 
your Username (3-32 characters), then press Í. 

2. The next screen is the Item List for all questions in the assignment.  Move the cursor 
to the first item you wish to answer, then press Í. 

3. Each LearningCheck screen uses “softkeys”.  The bottom of the screen will have up 
to 5 options that are linked to the top row of buttons on the calculator (o p 
q r s).  Simply press the button that is under the option you want. 

 
4. Answer the question that is asked.  (See p. 3 below for details on question types.) 

5. Press the Next softkey (s button) to go to the next question. 

6. Some parts of some questions may be too long to fit on one line.  A × at the right side 
of the screen indicates that you can press ~ and | to scroll and view the full text. 

7. To insert special characters in your answer, such as = or other symbols,  
 press the Menu softkey (o button).   
 Choose Special Characters.   
 Press the Done softkey (s button) to return to the question 

8. To pause the LearningCheck App to use the other features of the calculator, press the 
Menu softkey (o button) and choose Pause App.  Return to the App by pressing the 
O button. 
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9. When you have viewed all of the questions in the assignment, you return to the Item 
List screen for the assignment.  A  Ð  is displayed to the left of all questions you have 
answered.   Return to any questions you need to. 

10. Your answers are automatically stored in a file with the same name as the assignment 
name, except that the answer file begins with the letter U.  For example, if the 
assignment is called ANGLE, the answer file is called UANGLE. 

 
Answering Multiple Choice Questions:

1. Press the down arrow to move among the question choices.   
2. If the choices are part of an image, press the ŒPic softkey to view the image, and 

press the Tab softkey (p button) to move among choices. 
3. Press Í to select your choice. 
4. Press the Next softkey (s button) to move to the next question.  Pressing 
Í a second time will deselect your answer, and will not move you to the next 
question. 

 
Answering Fill-in-the-blank Questions:

1. Press Í to select the blank. 
2. Type your answer or select from the drop-down list. 

 If a text answer is required, the Ø appears in the upper right of the screen, 
indicating that Alpha-Lock is already active.  If you need to include a number, 
simply press the ƒ button to turn off Alpha-lock. 

 If a numeric answer is required, no Ø appears, and any non-numeric keys are 
ignored. 

3. If necessary, select the Tab softkey (p button) to move to another blank. 
4. Press ‘ to clear the answer field if necessary. 

 
Answering Open-Response Questions:

1. Read the question in the upper field, scrolling with } and † if necessary. 
2. If scrolling was necessary, then a ŒAns softkey will be available to move to the answer 

field.  Once in the answer field, a ŒQ softkey will be available to move to the question 
field. 

3. Type your answer.  Watch for the Ø in the upper right corner.  A space character O 
is available above the Ê key. 

 
Answering Sequence Questions:

1. Use } and † to move the cursor to the item you wish to move. 
2. Press Í to select the item (to “pick it up”). 
3. Use } and † to move the item to its new location. 
4. Press Í to place the item (to “put it down”). 
5. Continue until the items are in the desired sequence. 
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 THE TI-NAVIGATOR SOFTWARE TOOLS 
 
The TI-Navigator Home Screen 
The TI-Navigator home screen looks like this: 
 

The Classroom tab allows you to view 
the students in the class & add, 
remove, or edit students.  You can 
view students in a list or in a seating 
chart.  

The Tools tab (shown) contains icons to 
launch the various tools or to initiate 
transfers between teacher and students. 

The Current Class Pane 
shows the active class. 

The Class Record Pane shows the current and 
historical activity of the selected class.  It includes all 
teacher-student transfers. 
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  LearningCheck Creator 
The LearningCheck Creator software is the main tool to create assessments within TI-
Navigator.    It can also be installed as a separate program, without the rest of the 
Navigator system, to allow you to create assignments away from the classroom. 

 
When you first click on the LearningCheck Creator icon on the Tools tab of 
the home screen, click OK to accept the “guest” profile name. 
 
 

 
Work Area & Creating Questions: 
The right side of the LearningCheck work area shows the 
various question types available for you to use in your 
assessment. 
 
1. Simply click on one of the question types to create a new 

question.   
 
2. A template will appear in the work area to prompt you for 

all the needed information.   
 
3. When your question is complete, click OK. 
 
4. Continue to create items as desired.  You can give each 

item a name or use the default that appears.   
 
5. You can include images in any question.  The lower right area of each question template 

allows you to browse to a saved image on your computer and view it on your selected 
calculator.  

 
6. You can include special characters in your questions. 

 While on the question template, choose Character Map from the Tools menu. 
 Choose your device from the drop-down list. 
 Characters that do not display properly on your chosen device will be “grayed-out”. 

 
7. You can change the name of your document by double-clicking on “Document 1” on the 

left side of the work area.  This brings up the Document Information window, where you 
can input various types of information about your document.   
 The Document Title is the name that students will see on their handhelds.  It will be 

truncated to the first 7 digits, so choose this name carefully.   
 Document Type allows you to choose between “Examination” and “Self Check”; 

choose “Self Check” only if you wish your students to see the answers as well as the 
questions. 
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Preview:   
 A great feature of the LearningCheck software is the ability to preview how the questions 

will appear on the students’ calculator handhelds.   
1. Select Preview from the Tools menu and choose either to preview the selected item 

or all items in your document.  
2. Use your keyboard (enter and arrows) and mouse to simulate calculator actions. 
3. If there is too much text on a particular line, the student will have to scroll (using the 

arrow keys) to see it on the calculator screen, so edit your item according. 
 
 
Using Quick Item Generator:
The Quick Item Generator in the Tools menu allows you to quickly create groups of 
questions.  This is convenient to use as an answer sheet for questions you give to the class 
orally or on a handout. 
 
 
Item Banks:   
If you have a previously saved document with questions you wish to use in your new 
document, choose Open Item Bank from the File menu.  This allows you to use or edit 
existing items for your current document without affecting the original document. 
 
 
Saving Assignments:   

1. When you are finished, choose Save from the File menu, or click on the disk icon  on 
the toolbar.   

2.  It is a good idea to give the file a name that helps identify its contents.  This is the file 
name that you will see on your computer.   

3. Choose a folder location for the file.  The file will be saved on the computer as an .edc 
document. 

 
 
Printing a report:   
To print a copy of your LearningCheck document, choose Print Summary Report from the 
Tools menu.   You can preview the selected report if desired.

6 



Introducing TI-Navigator 

  Class Analysis  
The Class Analysis tool allows the teacher to immediately look at student results 
from an assignment.  It automatically grades certain question types. 
 
Click on the Class Analysis icon on the Tools tab of the home screen. 
 
Designating the Assignment File: 

1. Click on the Choose Assignment for Analysis icon  in the toolbar, or select it from 
the Edit menu. 

2. Browse to a saved assignment file on your computer. 
 
Retrieving an Answer File:
You can retrieve an Answer File in one of three ways. 

1. Click on the Collect from Class icon  in the Class Analysis toolbar.  This 
remembers the last question file sent to the class, and automatically asks for the 
correct answer file.    

2. Click on the Collect from Class icon  on the Tools tab of the home screen. 
3. If the answer file is already collected and saved on your computer,  

 Click on the Add Student Answer File icon  . This allows you to browse to 
the Collect folder; find the folder with the proper collection date and open it. 

 You can select multiple student answers by clicking while pressing the Shift or 
Ctrl key. 

 
Viewing Results:

1. You can view the results in different ways by choosing the “Class Summary”, “By 
Student”, or “By Item” tabs in the window. 

2. Within these tabs, drop-down lists and buttons allow you to move through the 
students and items. 

3. On the “By Student” and “By Item” tabs, there is a check box which allows you to 
temporarily exclude a student or item from the analysis. 

4. You can create a slideshow of the results by clicking on the Class Results Slide Show 

 icon in the toolbar. 
5. These options are also available in the View menu. 

 

Printing a Report:  Choose the Print icon  in the toolbar, or choose Print Report from 
the File menu.  You can preview the selected report if desired.  
 
Exporting and Saving Analysis Information:  From the File menu, you can Save the analysis, 
or Export Percent Scores to a file readable by spreadsheet programs. 
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  Activity Center 
 
The Activity Center allows the teacher to run interactive activities in the 
classroom.  Students contribute points, equations, or data lists to the classroom 
view, which updates in real time.   
 
 
There are 5 data tabs in the Activity Center, which allow the class to view Lists only, Lists & 
Graphs, Graphs only, Graphs & Equations or Equations only. The teacher and students can 
create and exchange data sets, view them in various representations. 
 
 
 

  Quick Poll 
 
The Quick Poll tool allows for anytime questioning of the class.  Student 
responses are immediately available for analysis and discussion. 
 
 
 
 
 

  Screen Capture 
 
At anytime while a class is in session, the teacher can capture and view 
students’ calculator screens. 
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