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TI InterActive! is a dynamic computer software tool that supports the teaching 
and learning of mathematics and science.  
 
TI InterActive! integrates the following functions used by teachers and students: 

♦ Word processor & Data Editor/Spreadsheet. 
♦ Web Browser. 
♦ TI-83+ Calculator (graphing, statistics). 
♦ Computer Algebra System (like TI-89). 
♦ Graph-link capabilities to calculators & CBL/CBR. 

 
TI InterActive! can be used to: 

 Create lesson plans and teacher notes. 
 Develop dynamic activities for class demos or student investigations. 
 Create tests with answer keys. 
 Collect and analyze data from the Internet or CBL/CBR. 
 Prepare student homework, projects and reports. 

 
Why use TI InterActive? 

 Allows use of several tools in one document. 
 Enables connections to other disciplines. 
 Dynamically updates graphs and equations based on changes made by 

user. 
 Provides opportunities for exploration and gives students experience 

with situations that do not have one “right” answer. 
 Supports alternative forms of assessment. 

 
Where to get real-world data? 
• Data Files available at http://education.ti.com/us/product/software/tii/datasites/category.html 

and Activities at http://education.ti.com/us/product/software/tii/activities/activities.html
 
• US Temperatures…http://lib.stat.cmu.edu/DASL/Datafiles/USTemperatures.html  

or look under “environment” in the data files area of the TI web page 
 
• World Population…http://www.census.gov/ipc/www/worldpop.html 

or look under “government” in the data files area of the TI web page 
 
• The Fleet…http://shs.westport.k12.ct.us/campe/CampeMath/TheFleet.htm 
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Working with Objects in TI-InterActive! 
 
Use the Insert menu or the toolbar to insert objects into the document.  Press Enter after inserting 
to create room to move objects around. 

Toolbar:    
 
You can insert a(n)… In order to… 
Math Box  Perform calculations and evaluate expressions 
Graph  Graph rectangular, polar, & parametric functions & plot lists 
Table  Perform numerical evaluations of functions 
List  Create & edit lists (similar to calculator lists) 
Matrix  Create & edit matrices 
Spreadsheet  Compute values in a spreadsheet 
Statistics Calculation  Calculate a statistics regression for data 

Statistics Test  Calculate other statistics tests for data 
Slider  Insert a sliding control to change a variable’s value 
Hyperlink Insert a hyperlink to a Web address (Insert menu only) 
Page Break Insert a page break (Insert menu only) 
Math Section Break Reset all variables for the section following the break (Insert menu only) 
Calculator Screen  Insert a screen snapshot from a TI-83 or 83+ attached via GraphLink 
Picture Insert images (Insert menu only) 
Object Insert an object such as an Excel chart or video clip (Insert menu only) 
 
 
To move an object, click and drag on it with your mouse to move it to a new location.  Be aware 
that TII objects share data and values and objects below or to the right can “depend” on objects 
above or to the left.  Moving objects can change the order of mathematical evaluation.  For 
example, a data list must appear above or on the same line as the graph that plots the data, 
otherwise, the graph will have no data to plot. 
 
To precisely place text and objects in the document, consider converting to floating objects.  
Select the object and then right-click to choose one of the formatting options. 
 
When you are in editing mode (for the graph editor, the list editor, etc.) you are able to make 
changes to your object.  When you are ready to return to your document, you need to save the 
changes into the main document.  Every editing window has a “Save to Document” icon in the 
upper left of the toolbar, as well as a “Save to Document” choice in the File menu.  Or just use 
CTRL-S.  Of course, if you don’t want to save your changes, choose “Cancel” from the File menu. 
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Working with Data in TI-InterActive! 
 
TO ENTER DATA DIRECTLY INTO THE LIST EDITOR: 
1 In a new TII document, insert a list by clicking on the icon on the toolbar  or choosing 

List from the Insert menu. 

2 Type data into the lists. 

3 Or, double-click on the “L1” header to type in a formula.  For example, “seq(x,x,1,10)” will 
generate the numbers from 1 to 10 in L1.  Then in L2 enter “sqrt(L1)” to generate square 
roots, or “3*L1+5” to generate y-values for y = 3x + 5, etc. 

4 When you are finished, click on the “Save to Document” icon  in the upper left of the 
List Editor’s toolbar. 

 
 
TO GATHER DATA FROM THE INTERNET: 
1 In a new TII document, select Web Browser from the Tools menu, or click on the globe icon 

on the toolbar , or press CTRL-W. 

2 If you are online, go to a web page with data. 

3 If you are offline, select Open from the File menu and browse to the folder where an HTML 
file is saved.   

4 Use your mouse to select (highlight) the data you want to import to TII, then click the 
EXTRACT button  to copy the selected data to the List Editor.  The List Editor will 
open automatically. 

5 Alternatively, you could have TII search the web page and select data by clicking the 
SELECT button , then the EXTRACT button.  Sometimes TII fails to select 
meaningful data, so be ready to manually select the data with your mouse if the Select button 
fails after a few tries. 

6 If your downloaded data has text in the 1st row (instead of numbers), rename the lists by 
double-clicking on L1, L2 etc., then delete the 1st row. 

7 When you are finished, click on the “Save to Document” icon  in the upper left of the 
List Editor’s toolbar. 
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TO IMPORT DATA FROM A TI-83/83+ CALCULATOR:  (see the Help menu for more details) 
 
1  Connect a calculator with the GraphLink cable.  The TI-83 must be ON and the Home screen 

must be displayed. 

2 Select Calculator Data Transfer from the Tools menu, or click on the toolbar icon . 

3 The right half of the window will show the available data types on your calculator.  Select 
the desired item (you may need to expanded the hierarchical lists using the Ã).   

4 The left half of the window will show the available folders on the computer.  Highlight the 
destination folder and click on the arrow to transfer the data.  Click OK to complete the 
transfer. 

Alternatively, 
1 Open the List Editor by clicking on the List icon or by selecting List from the Insert menu. 

2 From the File menu, select Import, then select TI Calculator.  A dialog box will appear with 
all available lists. 

3 Select the desired lists, then select the Import button to transfer the lists to the List Editor. 

 
 
TO IMPORT DATA FROM A CBL, CBL-2 or CBR: (see the Help menu for more details) 
 
1  Connect the unit to the computer with the GraphLink cable.  Make sure the probe is 

connected properly and the unit is turned on. With a CBR, TI InterActive! turns the unit on 
when you begin collecting data. 

2 Select Quick Data Tool from the Tools menu, or click on the toolbar icon . 

3 On the dialog box, select the connected probe and specify the appropriate settings.  Then 
click Run to begin collecting data. 

 
 
TO PLOT DATA FROM THE LIST EDITOR: 
1  If the List Editor is not active, open it by double-clicking in the list. 

2  Select the columns to be graphed in the scatterplot by holding down the CTRL key and 
clicking in the gray header area in each list (SHIFT key works if the columns are adjacent). 

3  Select Plot Data from the Data menu or click on the scatterplot icon  on the toolbar.  The 
Graph Editor will open on the right side of your screen and show the graph as it currently 
appears.  The left window indicates which lists are plotted and determines colors.  

4 Click on the Format button  in the Graph Editor to adjust Window settings and 
create Labels for the graph.  Click Apply to save changes on the graph. 

5 When you are finished adjusting the plot, click on the “Save to Document” icon  in the 
upper left of the Graph Editor’s toolbar. 
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TO CALCULATE A REGRESSION EQUATION: 
1  Open the Stat Calculation tool by choosing it in the Insert menu, or by clicking on the icon 

 on the toolbar. 

2  Select the appropriate type of regression in the Calculation Type drop-down list. 

3  Enter the names of the desired lists into the X-List and Y-List boxes. [As an alternative to 
steps 1 & 3, just open the List Editor, select the desired lists with the CTRL key, and choose 
Stat Calculation from the Data menu or click the icon .  The desired lists will 
automatically appear in the X-List and Y-List boxes.] 

4 Rename the regression equation to “f(x)” or “g(x)” etc. 

5 Select the Calculate button at the bottom of the window to calculate the regression equation. 

6 Click on the Calculation Results tab to see the equation.  Select the Save Results button.  
This will paste the regression equation into the document. 

 

TO GRAPH A REGRESSION EQUATION: 
1 Make sure the regression equation is located on the same line as the graph or above it.  

Otherwise, the results of the regression will not be available to enter into the functions 
window of the Graph Editor. 

2 Open the graph by double-clicking, and select the “f(x)” tab in the left window to see the 
functions list of the Graph Editor.  Type “f(x)” or “g(x)” or whatever you named your 
regression equation in step 4 above. 

3 Click in the checkbox to see the equation graphed on the scatterplot. 

4 Make any needed adjustments to the graph, then click on the “Save to Document” icon  
in the upper left of the Graph Editor’s toolbar. 
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Algebra 2 Honors Name __________________ 
 Partner _________________ 
 

THE FLEET 
 
 The data in the HTML file “The Fleet” is from the British Airways fleet of airplanes.  It 
gives several measurements for each type of airplane.  Several associations exist among the 
numbers in the data set, and British Airways has hired you to analyze the data for them and report 
on your findings.  Create a TI InterActive document as your report. 
 
 First, British Airways is interested in the relationship between an airplane’s length and its 
wingspan.  Complete the following steps in your analysis: 
 

A. Identify your independent and dependent variables. 
 
B. Make a scatterplot. 
 
C. Find an equation to model the data.  Show the equation on your graph. 
 
D. Imagine some questions that the British Airways engineers might want to answer 

using your model.  Make up at least one question and answer it using your equation. 
 
E. Interpret the slope and y-intercept of your equation.  Are they meaningful? 
 
F. Explain anything unusual you notice about this data. 
 
G. Do you think your equation holds true for all real numbers?  Why or why not?  You 

will need to report to British Airways an appropriate domain for the linear model, so 
they can use it wisely. 

 
 Next, analyze some of the other data given.  Do you find any other relationships that can 
be modeled using a linear equation?  Discuss your findings.  Include at least 2 more graphs, and 1 
more analysis like parts A, B, C, and D above. 
 
 Prepare a full report of your findings to be submitted to the British Airways engineers by  
 
the due date ___________________. 
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The Fleet 
 
      


 

100 4053 6523 4 1336 2150 55000 16765 203.75

64 760 1222 2 305 491 18000 5486 85.33

376 6138 9820 4 570 917 35000 10668 231.92

86 1550 2496 2 475 765 29000 18839 107

150 2070 3333 2 507 815 37000 11278 120

46 785 1256 4 270 433 15000 4572 80.67

426 7889 12693 4 575 927 35000 10668 231.92

80 1240 1996 2 414 667 35000 10668 97.17

8 250 403 2 150 242 3500 1066 35.58

229 6230 10026 3 558 898 35000 10668 181.58

18 160 258 2 185 298 15000 4572 51.75

48 621 1000 2 273 440 15000 4572 74.42

149 2426 3907 2 530 853 35000 10668 123.25

50 970 1562 2 322 518 15000 4572 84.25

247 5336 8591 2 542 873 35000 10668 180.25  
 
 
 
 
LENGTH VS. WINGSPAN ANALYSIS 
A.  Independent variable: length of the plane in meters.  
 Dependent variable: wingspan in meters. 
 
B. & C.  Graph & equation below: 

10 20 30 40 50 60 70 80

10

20

30

40

50

60

70

80

Length meters

W
in

gs
pa

n 
m

et
er

s

regEQ(x)=.698426*x + 7.2002 
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D. Questions: 
1. If a new plane is to be 100 meters long, how wide will the wingspan be? 

 The plane should have wings about 77.043 meters wide. 

y = .698426⋅100 + 7.2002

y = 77.0428

27.7998 = .698426⋅x

 
2. A plane is known to have 35 meter long wings.  Will it fit into a hangar that is 40 meters 
 long? 
   35 = .698426⋅x + 7.2002

   

35 - 7.2002 = .698426⋅x

  

27.7998
.698426

 = x

39.8035 = x  
 The plane should be about 39.8 meters long, so it will just fit into the hangar. 
 
 
E. The slope of the equation, m=0.698426 means that for every meter the airplane gets longer, 
the wingspan increases by about .698 of a meter.  The slope is meaningful. 
The y-intercept means that an airplane of length 0 meters has a wingspan of 7.2002 meters.  This 
is not meaningful because if it has no length it is not an airplane.  Another way to look at this is 
that the minimum wingspan is 7.2002 meters. 
 
F. The unusual thing I noticed about the data is the plane with coordinates (62.1, 25.5).  This 
is a long plane with a short wingspan. 
 
G. The equation doesn't hold true for all real numbers.  The domain must be restricted to 
positive values.  Also, maybe if you get a plane too big it won't be able to take off, so there needs 
to be some upper limit on the domain.  So perhaps 0 < x < 150 meters would be reasonable.  
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LENGTH VS. CAPACITY 
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Linear Regression (ax+b)
1(x) = .466248x + 59.1303 y  

 
 
 
 
 
SPEED VS. ALTITUDE 
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Linear Regression (ax+b)
regEQ(x) = 46.4255x + 5499.99 

The blue line is the regression equation on the full data set. 
The red line is the regression equation after deleting the Concorde Data point. 
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Working With Math Boxes in TI InterActive! 
 

Click on the  icon on the toolbar to open a Math Box, or use the Insert Menu.  An empty Math 
Box appears, along with the Math Palette.  
 
You can type numerical and algebraic expressions using the keyboard or using your mouse and the 
math palette.  When your expression is complete, press ENTER on your keyboard or the math 
palette to see the result.  Another empty Math Box appears also; just press ESC or click on a blank 
part of the document to exit the Math Box editor. 
 
Try these in some Math Boxes: 

3^2*18/5 

3^2*18/5. with a decimal point after the 5 

cos(π) 

You can press the  icon on the toolbar to open the Mode Settings box (or use the Edit Menu).  
This allows you to change several formats:  radians/degrees, exact/approximate, real/complex. 
 
The output of your Math Box can be hidden, displayed on the same line, or on the next line.  The 
bottom of the Math Palette allows you to control this for each Math Box, or click on “More” to set 
your Output preference as a default (for example, if you are typing a quiz, you would want to hide 
the output for the whole document.) 
 
The  character on the Math Palette defines a variable.  Try these in some Math Boxes.  The 
commands can be typed directly or found in the Math:Algebra menu on the Palette (and if you use 
the Palette, the syntax for each command will appear on the bottom of the Palette). 
 
p:=6 

4p–72 

f(x):=x^2+2x-8 

factor(f(x)) 

zeros(f(x),x) 

solve(f(x)=0,x) 

derivative(f(x),x) 

expand(p*f(x)) 

 
Now go back to the Math Boxes that defined p and f(x) and change the value/expression.  Notice 
how the subsequent Math Boxes recalculate to reflect the change. 
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Working With Graphs in TI InterActive! 
 

Now press the  icon on the toolbar to insert a graph.  A Function Edit box appears on the left 
side of the screen (much like the Y= button on the TI-83), and the graph appears on the right side. 
 
 
In the Function Edit box, type f(x) next to y1(x) and press ENTER.  The graph of your f(x) 
function immediately appears.  Of course you can type a function directly into the Function Edit 
box so it will not be dependent on the Math Box; type 3x-5 into y2(x).  Once the Function Edit 
box is closed, it can be accessed again with the  button. 
 
 
Use the   button on the graph screen to make changes to the Window, Axes, Labels, 
etc.  You can also type the window dimensions directly on the graph screen.   
 
 

When you have made all desired adjustments, press the  icon to save your graph to the main 
document, or use the file menu or press CTRL-S on the keyboard. [Every type of editor (graph, 
list, matrix, etc.) in TI InterActive has a “save to document” icon in the same location.] 
 
 
The graph of f(x) is dependent on the original Math Box that defined f(x), so see what happens 
when you change that Math Box. 
 
 
Go back to the graph by double-clicking on it.  In the graph screen, use the items in the Calculate 

menu just like the items on the TI-83.  Or use the toolbar icons:   
Also try the   button.  The   button will generate a table from the graphed 
functions. 
 
 
There are several drawing tools available to enhance your graphs.  Use the toolbar icons 

 to draw lines, line segments, tangents, circles or rectangles on your 

graph. The pencil icon is for freehand drawing.  In addition, the  icon creates a label that can 
be moved to a desired location on your graph. 
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Document Management 
 
INSERTING A MATH SECTION BREAK: 
Sometimes, it is useful to insert a “Math Section Break” from the Insert menu into the document.  
This resets all of the variables you have created and “breaks” the interactive link between items.   
Insert one now, then try the following activity. 
 
1. Use Math Boxes to define p(x):=x+1 and q(x):=x–2 and f(x):= p(x)/q(x). 
2. Find the zeros of p(x) and q(x), and find f(0). 
3. Graph the 3 functions.  To the left of y1(x) there is a graphing styles box and a color box.  

Click on them to change the line style or color of the graph. 
4. Explore the relationships among the 3 functions:   

How do the zeros of p(x) and q(x) affect the graph of f(x)? 
What does f(0) represent on the graph of f(x)? 
What is the relationship of the zeros of p(x) and q(x) on the value of f(0)? 

5. Insert a Function Table  and type f(x) into the Function text box.  The Function Table 
automatically uses integer values as a default for the independent variable.  From the Edit 
menu, choose Table Setup, then change the Independent Mode to “Ask”.    

Input the values x = 1, 10, 100, 1000, and 10,000 to explore the behavior of f(x) as x 
approaches positive infinity.  Now input values very close to the zero of q(x) to explore 
vertical asymptotes. 

 
 
FILE MANAGEMENT: 
Files can be saved as TI InterActive documents (with a .tii extension).  Or, choose Export from the 
File menu to save the file as an HTML file, a Word compatible file or a text file. 
 
The document can also be emailed by choosing Send Document from the File menu or clicking 

the  icon on the toolbar. 
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